Cannot delete Record!



I am using PHP5 , MySQL5, Apache 2
My Database was created with phpmyAdmin.
Then I inserted with script and phpmyAdmin data into the Database.
Now I am Unable to empty or delete or remove any fields out of the Database.
Neither a script ot phpmyAdmin can delete.
What has blocked the database?
I have restarted my pc, Still I am unable to remove anything.
Please help me.
Regards Bug
None. Not even phpmyAdmin can do anything to the databse.Ill have to reinstall MySQL and re-create the database.
Why did this happen? becaus I didnt close the database everytime?
Please help.
Now noting works.I reinstalled MySQL 5 and recreated the Database.
But not when i try to insert a table using the SQL insert block i get this message
mport.php: Missing parameter: import_type (FAQ 2.8)
import.php: Missing parameter: format (FAQ 2.8)

and when I try to remove the database i get this

SQL query: Documentation


MySQL said: Documentation
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 1
It previously worked. What version did I install incorectly?
I have stoped trying to install the enviroment on my own.Now I am using WAMP5 and now it works.To my frustration file upload still does not work I still get
Possible file upload attack!
Here is some more debugging info:Array
[userfile] => Array
[name] => lv02_69.pdf
[type] =>
[tmp_name] =>
[error] => 2
[size] => 0