Can't access phpMyAdmin by Web



Hi, I executed #yum info phpmyadmin and the result was:

Name= phpMyAdmin
Arch= noarch
Release= 2.el7

The phpMy Admin directory is located in:
/etc directory, it contains only the file:

The web php directory not exist, so I copied the directory /etc/phpMyAdmin to /var/www/html and I put the permission 775 to the phpMyAdmin directory, after I had been access by web localhost/phpMyAdmin and the result was the Index of /phpMyAdmin Directory.

Will you help me to access to phpmyadmin from web, please?

I have been use a Linux Centos 7 Server and the webserver run apache.

I appreciate you answer.

Is there an index.php file in that directory?

If not put one in there and see what happens.
I put other index.php file and I showed in web page.

I can executed PHP file in the web browser BUT I can't access to the phpMyAdmin for backup the joomla database.

What is happen?

In all honesty, you're losing me with what you have done and what you want.

Please explain what you have done: e.g. installed Centos, installed lamp set up confirmed, installed joomla set up ok etc.. etc..

And then, when you realised you had a problem with phpMyAdmin.
Task I did:

1) Installed Centos 7
2) Installed LAMP
3) I developed a system in Perl program and I used postgresql database
4) Installed Chartdirector Charts program
5) Installed and setup CMS Joomla 3.7.4 for Centos 7
6) I created a Joomla site's manual backup
6.1) $ mysqldumo -u root -p my_dbjoomla > dbjoomla_my.08nov2017
7) Now I had wanted restore the backup I did, and the web links said that the best form is from phpMyAdmin, then I tried to access to phpMyAdmin from web:

And the result is:

<!DOCTYPE html>
<meta charset="utf-8" />
<title>MODAL WINDOW2</title>
<script src="js/jquery-1.12.4.min.js"> </script>
<script src="js/modal_window.js"> </script>
<link rel="stylesheet" href="css/modal_window.css">
<input type="button" id="botonAgregar" value="modal"/>
<div id="modalBoxes">
<div id="mask"></div>
<div id="dialog" class="window">
<p id="cerrar" style="color: white; cursor:pointer ">Cerrar</p>

Really, I will hope I had been explain right my problem and you can understand me because I don't write english very well.

oK, must I Install phpMyAdmin, even thoug In the web server exist the file in the folder /var/www/html/phpMyAdmin? becasue I don't when it was create.

Thanks a lot.
I run # yum info phpMyAdmin and the result was:

Available Packages:
Name: phpMyAdmin
Arch: noarch
Release: 2.el7
Size: 4.7 M
Repo: epel/x86_64

Then I suppose the phpMyAdmin is installed or I must Install phpMyAdmin?
Thanks a lot, yesterday I Installed phpMyAdmin and all is ok.